Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Seitenumbruch geht beim Speichern verloren
#1
Hallo,

ich habe folgendes Problem in word:
Ich füge in einem Dokument einen Seitenumbruch ein und zunächst sieht alles so aus, wie ich es haben möchte Smile 
Der Seitenumbruch ist mit "....Seitenumbruch...." zu sehen -> siehe auch das folgende Bild.

[Bild: vor-dem-speichern.png]


Nachdem ich aber das Dokument gespeichert und geschlossen habe, sieht es beim nächsten Öffnen jedoch folgendermaßen aus:

 [Bild: nach-dem-speichern.png]

Es wird also ein Absatz eingefügt und statt dem "....Seitenumbruch...." finde ich nur noch ein schwarzes Quadrat. Aber wie kann ich meine Einstellungen ändern, dass ich auch nach dem Speichern und Schließen wieder das obere Bild erhalte?

Gruß
Zitieren
#2
Hast Du bitte mal Screenshots, auf denen man was erkennen kann?
Oder noch besser ein Stück Dokument, in dem das vorkommt.

Gruß
G. O.
Zitieren
#3
Ja, ich versuche die zwei Bilder nochmal anzuhängen.

Bild 1 ist der Screenshot vor der Speicherung und so soll es auch letztendlich aussehen.
Bild 2 ist der Screenshot nach der Speicherung und anschließendem schließen bzw word neu öffnen. Die Frage ist also, was ich an Einstellungen ändern muss, damit ich nach dem Schließen und anschließendem Öffnen der Datei der Seitenumbruch noch genauso dargestellt ist wie in Bild 1?


Angehängte Dateien Thumbnail(s)
       
Zitieren
Hinweis auf Angebot Excel-Inside - lang    Keine Lösung gefunden? Du kannst Dich gerne an unser erfahrenes Experten-Team wenden um dein Anliegen zu besprechen.
   Gerne erstellen wir auf dieser Basis ein völlig kostenloses und unverbindliches Angebot innerhalb weniger Stunden.
   Sende deine Anfrage einfach
per E-Mail an anfrage@excel-inside.de


#4
Offensichtlich ist da doch ein Seitenumbruch, nur das Symbol wird nicht angezeigt.
Tritt das nur bei Strg+Enter auf oder auch bei Abschnittswechseln?
Hast Du schon Office repariert?

Gruß
G.O.
Zitieren
#5
Ja, ein Seitenumbruch ist weiterhin vorhanden. Und damit, dass das Symbol nicht angezeigt wird, könnte ich notfalls auch leben. Allerdings fügt es ja immer noch eine Leerzeile ein - die ich anschließend wieder entfernen muss und das ist bei größeren Dateien sehr nervig...

Bei Abschnittswechseln tritt das Problem nicht auf! Da ist vor und nach dem Schließen bzw. Öffnen des Dokuments alles identisch.

Was heißt mein Office "reparieren"?

Auf jeden Fall schon mal vielen Dank für die Ansätze und Ideen!
Gruß
Eule2
Zitieren
#6
Schau mal hier rein.

Gruß
G. O.
Zitieren
Hinweis auf Angebot Excel-Inside - lang    Keine Lösung gefunden? Du kannst Dich gerne an unser erfahrenes Experten-Team wenden um dein Anliegen zu besprechen.
   Gerne erstellen wir auf dieser Basis ein völlig kostenloses und unverbindliches Angebot innerhalb weniger Stunden.
   Sende deine Anfrage einfach
per E-Mail an anfrage@excel-inside.de


#7
Also ich habe word jetzt komplett deinstalliert und anschließend neu installiert. Der Fehler ist leider aber immer noch da :/
Zitieren
#8
Nachdem ich mich heute Vormittag nochmal mit dem Problem beschäftigt habe,
habe ich nun meinen Fehler selber herausgefunden Smile
Die Standardspeicherung erfolgte als .odt-Datei und dort tritt der Fehler auf. Nun habe ich die Dokumente als .docx gespeichert und der Fehler tritt nicht mehr auf!
Danke trotzdem für eure Hilfe Smile
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 2 Gast/Gäste
Hinweis auf Angebot Excel-Inside - lang    Keine Lösung gefunden? Du kannst Dich gerne an unser erfahrenes Experten-Team wenden um dein Anliegen zu besprechen.
   Gerne erstellen wir auf dieser Basis ein völlig kostenloses und unverbindliches Angebot innerhalb weniger Stunden.
   Sende deine Anfrage einfach
per E-Mail an anfrage@excel-inside.de


Powerd and supported by Excel-InsideSolutions