Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Aufruf 2er tabellen
#1
Hallo

Man hat 2 Preislisten (jeweils ein Tabellenblatt) jeweils in Spalte A Produktnr.

Jetzt soll in Tabellenblatt 3 diese Preislisten aufrufbar sein. Indem von Preisliste 1 oder 2 z.b. in A
2 nur die Produktnr eingibt und denn die Zeilen in Tabellenblatt 3 die ganze Zeile angezeigt wird.

Ist sowas nach Formel möglich ?

im vorraus Danke
Zitieren
#2
Hola,

=wennfehler(Sverweis1;Sverweis2)
https://www.online-excel.de/excel/singsel.php?f=9
Gruß,
steve1da
Zitieren
#3
danke alles Funktioniert.
Zitieren
Hinweis auf Angebot Excel-Inside - lang    Keine Lösung gefunden? Du kannst Dich gerne an unser erfahrenes Experten-Team wenden um dein Anliegen zu besprechen.
   Gerne erstellen wir auf dieser Basis ein völlig kostenloses und unverbindliches Angebot innerhalb weniger Stunden.
   Sende deine Anfrage einfach
per E-Mail an anfrage@excel-inside.de


#4
hab grad probiert mit verweis2.
wenn ich den nummer von tabelle Verweis2 angebe bleibt das Feld weiss.
was ist da falsch ?
=WENNFEHLER(SVERWEIS(A3;'moebel'.$A$5:$E$200;2);SVERWEIS(A3;'ersatzteile'.$A$5:$E$200;2))
Zitieren
#5
Sind beide Tabellen aufsteigend sortiert? Wenn nicht, muss noch FALSCH oder 0 als 4. Parameter in die Sverweise. Ansonsten kann man das nur beantworten, wenn man die Datei hat.
Zitieren
#6
Sind beide Tabellen aufsteigend sortiert? von Falls du Parameter meinst diese Spalten verschiebung vor der klammerende. Das hab ich auch geändert.
Datei kann ich leider nicht senden aus Datenschutzgründen.
Zitieren
Hinweis auf Angebot Excel-Inside - lang    Keine Lösung gefunden? Du kannst Dich gerne an unser erfahrenes Experten-Team wenden um dein Anliegen zu besprechen.
   Gerne erstellen wir auf dieser Basis ein völlig kostenloses und unverbindliches Angebot innerhalb weniger Stunden.
   Sende deine Anfrage einfach
per E-Mail an anfrage@excel-inside.de


#7
Spaltenverschiebung vor dem Klammerende? Was soll das sein?
Kannst du eine Beispieldatei mit Phantasiedaten erstellen. Ansonsten wird es schwer zu helfen.
Zitieren
#8
hab fehler gefunden.
Artikelnr mochte die Formel nicht und muste es umstellen.

geht auch =wennfehler(Sverweis1;Sverweis2;Sverweis3) ?
Zitieren
#9
Geht auch, aber anders Smile
=wennfehler(wennfehler(svereis1;sverweis2);sverweis3)
Zitieren
Hinweis auf Angebot Excel-Inside - lang    Keine Lösung gefunden? Du kannst Dich gerne an unser erfahrenes Experten-Team wenden um dein Anliegen zu besprechen.
   Gerne erstellen wir auf dieser Basis ein völlig kostenloses und unverbindliches Angebot innerhalb weniger Stunden.
   Sende deine Anfrage einfach
per E-Mail an anfrage@excel-inside.de




Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste




Hinweis auf Angebot Excel-Inside - lang    Keine Lösung gefunden? Du kannst Dich gerne an unser erfahrenes Experten-Team wenden um dein Anliegen zu besprechen.
   Gerne erstellen wir auf dieser Basis ein Angebot.
   Sende deine Anfrage einfach
per E-Mail an anfrage@excel-inside.de


Powerd and supported by Excel-InsideSolutions